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Introduction
What's in this Manual
This manual provides a menu-by-menu, screen-by-screen listing of
controls and settings available with FlexColor.
Topics include:

•
•
•
•
•
•
•
•
•

Summaries of all menu commands
Description of the 3f file format
Information about rotating and mirroring images
Image management from the Thumbnails Window
Full details of all tab sheets in the Setup window
Full details of the Preferences window
Instructions for editing ColorSyncTM profiles
Brightness and contrast control with the Gradations window
Advanced highlight and shadow settings with the Histogram window,
including color neutralization and control

• Advanced color control with the Color Correction window
• Sharpening images with the Texture window

Software compatibility
The FlexColor software works with the entire range of Ixpress and
FlexFrame digital camera backs and all Flextight scanners except for the
Flextight 4800.

FlexColor under Mac OS and Windows
The CD that came with your digital camera system includes versions of
FlexColor for both Macintosh and Windows-based systems.
The interface is nearly identical on both platforms, with mostly superficial
differences to conform with the interface guidelines of the two systems.
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Introduction
System Requirements

Nearly all of the screen captures shown in this manual were taken from
Mac OS X. Windows users will notice the following differences:

• In the Setup window, the color management tab is called ICM instead
of ColorSyncTM.

• The menus are located at the top of the main FlexColor window instead
of at the top of the screen.

System Requirements
IBM PC-Compatibles
• Minimum 233 MHz processor.
• Windows 2000 or XP.
• System RAM

512 MB or more recommended - when performing micro step captures
we recommend at least 1.5 GB. Ixpress 528C will not function with less
than 2 GB.

• Screen resolution of 800 x 600 pixels with true colors (24 bits).
• Mouse or other pointing device.
• FireWire interface
or
SCSI Interface.

• Minimum available hard disk space of 10 GB

Macintosh
• Minimum Power PC processor.
• Mac OS X ver. 10.2.1 or later.
• System RAM

512 MB or more recommended - when performing micro step captures
we recommend at least 1 GB.

• Screen resolution of 800 x 600 pixels with true colors (24 bits).
• FireWire interface
or
SCSI interface.

• Minimum available hard disk space of 10 GB.
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OS X Requirements
OS X V 10.2.1 or later is required. We recommend updating to the latest
release available.
Devices can be connected by either SCSI or FireWire. Please note that if
you are connecting a SCSI device through a SCSI to FireWire device it will
be represented as a FireWire device - that is the bus number in the device
window will be 9.
To be recognized by OS X, devices connected to a standard SCSI adapter
must be present when booting the Mac.
A SCSI device connected via a SCSI to FireWire adapter will be recognized
when the adapter is plugged in.
The SCSI device itself must be turned on before connecting the adapter to
FireWire or rebooting.
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The 3f File Format

The 3f File Format
When using the Scan 3f function (for scanners) or capturing an image
with a digital camera back, FlexColor stores the image in the unique 3f
(flexible file format).
The 3f file is an extended TIFF-file containing

•
•
•
•
•

Raw 16-bit image data
A complete history of applied settings
High quality preview image
Custom icons and previews visible in the Finder.
Meta-data (including IPTC tags) to support an image database.

In short this means that when you have scanned or captured your image,
you can crop, resize and color correct an unlimited number of times
afterwards.
You can easily integrate to databases, have fast previews in a number of
applications and always be able to re-create the quality you need - all this
from the same 3f file.

Image Archiving & Availability
Because a 3f file preserves all of the details captured by your scanner or
camera, it is perfect for archiving. Then, for each new job, you will work
with the 3f image in FlexColor and export it to create a new TIFF file in
which your settings are applied - the only change made to the 3f file will
be the addition of a new history record of the settings you used.
By making the 3f files available over your network, you will enable
operators at any workstation to open an image in FlexColor and apply
cropping, correction and conversion just as though they were working
directly on the scanner or camera.
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Editing 3f Files
FlexColor holds all tools required for making standard image correction
of the 3f files.
If you need to apply pixel-editing to your image, FlexColor has a special
plug-in for Photoshop. When installing FlexColor, this plug-in will be
installed in the appropriate plug-in folder if Photoshop is already
installed.
Please note that you will permanently alter your original scanning or
capture data when you save using the plug-in.
To use your images in other image-editing and DTP applications, you
must apply the required settings and then save them as TIFF files. TIFF is
a standard format that is supported by the vast majority of imaging and
DTP programs.

IPTC Tags
The International Press Telecommunications Council (IPTC) defines a
standard used in the press industry for exchanging meta-information in
news content, including images. The standard associates an object with its
description within the same file. You can embed all kinds of information
in your images, such as a caption, the place you took it, the date and even
keywords and categories etc.
In FlexColor you are able to apply a number of IPTC-tags to your 3f files.
See “The Info Window” on page 65 for details.
An extra copy of the IPTC data is stored in the Adobe Image Resource tag
to enable Extensis Portfolio and other applications extracting metadata
with QuickTime to read the keywords stored in the standard IPTC tag.
Many aspects of managing your images are made easier using the IPTC
standard. Many software programs already exist for doing this, including
Adobe Photoshop. It’s the standard used by professional news agencies
worldwide, and it’s just as useful for others.
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FlexColor Menus
FlexColor commands are available via a standard menu bar. Each of them
is described briefly below. Note that most menu entries also list a
keyboard shortcut to the right of the entry. Try to remember and use these
shortcuts to speed up your work.

The FlexColor Menu
Except for the Preferences entry the FlexColor menu functions are
standard for all applications.

• Preferences: Opens the Preferences window, which enables you to

make general flash and shutter settings for your current camera model,
select an application for viewing final images, and typing some default
information for the 3f files.
See "The Preferences Window" on page 47 for more information.
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The File Menu
The File menu includes entries that initiate image captures and make
settings for FlexColor.

• Capture: Captures an image using your current settings and saves it as
a 3f file (see page 10 for details). A preview of the image will be
displayed in main FlexColor window right away, though rendering of
the image will continue in the background for several seconds
afterwards. You will not be able to view the image in full resolution
until the rendering is finished, though you can make other types of
settings. All setting are previewed using the full 16-bit color depth to
display results.

• Save: Saves the image currently shown in the FlexColor window as a
standard TIFF file. All current crop, mode, color and imageenhancement settings will be applied to the saved image.

• Close: Closes the currently selected window if possible.
• Setup: Opens the Setup window, in which most of the basic settings for
an image capture can be made, saved and loaded.
See "The Setup Window" on page 29 for more information.
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The File Menu

• Devices: Opens the Devices window.

The window lists all connected devices allowing you to select which
camera or scanner device you want to work with. Click on the one you
prefer and click the Select button. If you have only a single scanner or
camera connected this device is automatically chosen.
The numbers just to the right of the scanner or camera icon in the list
(ex. 0-5) refers to the Bus no. (0) and the SCSI address (5).

• Get Info: Opens an Info window, which contains various information
about the currently selected image.
See "The Info Window" on page 65 for a detailed description.

• Page Setup.../Print… : Enables you to print the contents of the

Thumbnails window. Make sure you have selected the view by
clicking on an image in the window, then select Print.
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The Edit Menu
The Edit menu contains entries that enable you to undo multiple actions
that you have made while making settings in FlexColor. It also enables
you to cut, copy and paste text in various windows.

• Undo: Reverses your most-recent actions - for example, a crop area

modification or a change in the Setup window. You are able to step
back through a long series of actions.

• Redo: Reapplies the last action that you cancelled using the Undo
command.

• Cut: If you have selected some text in a text field, then this command
removes the text and saves it on a system-wide virtual clipboard.

•
•
•
•

Copy: Saves the selected text on the clipboard without removing it.
Paste: Places a copy of the text on the clipboard at the insertion point.
Clear: Removes all text from the clipboard.
Select All: Selects all of the text contained in the field in which the
insertion point is standing. In the Thumbnails window, this selects all
of the icons in the window (see "The Thumbnails Window" on page 61).

• Deselect: Removes the cropping of the currently shown image.
• Show Clipboard: displays the current contents of the clipboard.

Software Reference - FlexColor 4.0 for Camera Backs

FlexColor Menus
The Modify Menu

The Modify Menu

The Modify menu gives you quick short cuts to functions that are also
available from within the modify dialog in the Thumbnails window (see
page 61 for details).
You have the possibility to select a number of files and choose Process
from the Modify menu. This will add a corresponding number of
processing tasks to the list in the Task window and processing of those
files will take place in the background. Processing tasks will not be
interrupted by new image captures.

Batch Modify
When using the Batch Modify... function to add settings from current
settings the cropping will be maintained in the added settings.
If the images in question have different sizes the cropping will be scaled
accordingly.

Neutralization presets
You have the ability to save and reuse named neutralization presets. This
feature is also accessible from the Modify dialog in the Thumbnails
window (see page 67 for details).
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The View Menu

The View menu exposes some of the “secret” short cuts that relate to the
control of grid, overlay and crop mask and to zooming and selection of
images.
The Soft Proof feature combines the ICC color profile of your monitor
with the profiles of your camera back and output device to provide a
simulation of the output colors on your screen. Enable this only when you
are sure about the specific output device you are using. If you are making
a general-purpose RGB capture, then keep this feature unselected.
A small s to the right of the Color Info area in the main FlexColor
window indicates that Soft Proof is enabled.
The Hide Tools item lets you hide all tool windows.

The Maintenance Menu
The Maintenance menu is not available when you use FlexColor with a
digital camera back.
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The Window Menu

The Window menu opens and closes each of the image settings windows
available with FlexColor. Each window that is currently open shows a
check mark to the left of its name. For more information about each of
these windows, see the appropriate section later in this manual:
Gradations window . . . . . . . . . see page 87.
Histogram window . . . . . . . . . . see page 93.
Color Correction window . . . . see page 99.
Texture window . . . . . . . . . . . see page 101.
Detail window . . . . . . . . . . . . . see page 105.
Exposure window . . . . . . . . . . . see page 79.
Thumbnails window . . . . . . . . see page 61.
Color Info window . . . . . . . . . . see page 83.
Live Video window . . . . . . . . see page 107.
Tasks window . . . . . . . . . . . . . see page 111.
NOTE! The Batch Scan entry is not available when you use FlexColor
with a digital camera back.

Software Reference - FlexColor 4.0 for Camera Backs

19

20

FlexColor Menus

Software Reference - FlexColor 4.0 for Camera Backs

The Main FlexColor Window
Introduction

The Main FlexColor Window
Introduction
The main FlexColor window displays your preview images and provides
access to most of the image capturing and editing functions available with
FlexColor.

Capture and Save Tools
Capture

Captures an image using your current settings.
A preview of the image will be displayed in the main
FlexColor window right away.
All settings are previewed using the full 16-bit color depth to
display results.
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Capture and Save Tools

Save

Saves the image currently shown in the FlexColor window
as a standard TIFF file. All current crop, mode, color and
image-enhancement settings will be applied to the saved
image. The save task is added to the list in the Tasks
window (see page 111 for details) and the actual save task
will take place in the background
Previous/Next Image Buttons: Use these buttons to select
previous or next image from the thumbnails folder.
Ixpress Contents Button: Opens the Ixpress Contents
window displaying thumbnails of all images currently
stored on the Image Bank's hard disk.
Thumbnails Button: Opens the Thumbnails window, which
displays thumbnail images of all of the images saved in the
current folder. See "The Thumbnails Window" on page 61 for
more information.

Setup

Use this pop-up menu to choose between any of the
currently available setups. A small + will appear to the right
of the menu to indicate when you have made custom
changes that affect the setup but have not been saved.

Type

Use this pop-up menu to choose the type of capture you
want to make (preview, single-shot, multi-shot or
micro-step). This setting mirrors the Type setting on the
General tab of the Setup window.
See "General Tab" on page 32 for more information.

Mode

Use this pop-up menu to set the capture mode (RGB, RGB
16 bit, Grayscale, Grayscale 16 bit, Lineart, or CMYK). This
setting mirrors the Mode setting on the General tab of the
Setup window.
See "General Tab" on page 32 for more information.

Keyboard shortcuts
See "Appendix" on page 113 for related keyboard shortcuts.
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Color and Exposure Analysis Tools
Exposure button

Exposure-level indicator

Neutralize color picker
Soft Proof enabled
Red, green and blue pixel values
f-stop pixel value
Color Info button

Use the exposure-level indicator to get a rough idea of how bright your
picture is. Ideally, it should be near the top of the green area, but without
entering into the red area, which indicates an overexposure. The indicator
turns yellow to indicate a probably bad exposure and turns white to
indicate a good exposure. Only the part of the image that is inside of your
crop area is measured by this tool, which means that the measurement
will change when you modify the crop area.
The various pixel value displays give you the f-stop and/or color values
for the pixel currently under the mouse pointer in the preview. Use this
tool to evaluate the exposure in particular areas of the captured image.
When you are shooting in RGB mode, then you can read values for each of
the three colors and the f-stop brightness, as shown above. However, if
you are shooting to CMYK, then CMYK pixel values are shown, and no
f-stop value appears. Use the Color Info window to read CMYK and
f-stop values simultaneously (see below).
The Neutralize color picker helps you to obtain a neutral color balance in
your image (see “Neutralizing Colors" on page 98 for details).
Next to the information displays are two buttons, which will open
windows that give you even more information and control. These are:
Exposure Button: Click this button to open the Exposure
window, which enables you to assess your exposure, set
camera aperture, exposure time and ISO sensitivity, and
make a black calibration. See "The Exposure Window" on
page 79 for more information.
Color Info Button: Click this button to read pixel values
from several points in the preview image. See "The Color
Info Window" on page 65 for more information.
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Corrections Controls
Gradation Button: Opens/closes the Gradations window.
See "The Gradations Window" on page 87 for more
information.
Histogram Button: Opens/closes the Histogram window.
See "The Histogram Window" on page 93 for more
information.
Color Correction Button: Opens/closes the Color
Correction window.
See "Selective Color Correction" on page 99 for more
information.
Texture Button: Opens/closes the Texture window.
See "The Texture Window" on page 101 for more
information.
Auto Button: Click this button to apply automatic settings
for highlight and shadow points based on the histogram of
your image.
Reload Button: Click on this button to return all correction
windows (Gradations, Histogram, Color Correction, and
Texture) to the settings saved with the current setup.

Size Controls
Width

The measured width of the output image. The units used are
set on the General tab of the Setup window. See "General
Tab" on page 32 for more information.

Height

The measured height of the output image. The units used are
set on the General tab of the Setup window. See "General
Tab" on page 32 for more information.

Zoom

The level of magnification applied when the image is saved.
The Width and Height settings will update to reflect the
setting you make here. Note that if you choose a setting
other than 100%, then FlexColor will interpolate the image to
fit the size you specify.

Size

The file size of the final image file. This is affected by the
Width, Height, Zoom, and PPI settings.
It is possible to type a desired output file size. This will
adjust the zoom percentage correspondingly (max. 200%).
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PPI

The output resolution of the final image. The Width and
Height settings will update to reflect the setting you make
here.
Lock Button: The lock button enables you to lock the output
width and height settings. When the lock is closed, then the
output width and height will not change when you modify
the crop area by dragging one of its corners, and the
proportion of height to width will be maintained. Click on
the lock to toggle its setting.
Crop Button: Usually this button is gray, which indicates
that the crop tool is active. When the crop tool is active, you
are able to click and drag on the preview image to create and
manipulate the crop area. However, some tools, such as the
color pickers, change the cursor so that it selects colors
instead of defining a crop area. When one of these tools is
active, the crop button is white. To return to the crop tool,
click on the crop button.

Note the following points about working with the crop and size tools:

• When you work with the digital camera, you will typically know the

target output dimensions and resolution. If so, first enter the
dimensions in the Height and Width fields and choose the output
resolution from the PPI pop-up menu. Then click on the lock icon so
that it is closed (this will lock your height and width settings).
You are now able to click and drag the crop area to define the
composition of your image - the Zoom value automatically tracks your
changes without changing the height, width, or PPI of your output
image.

• To set the crop area, place the mouse cursor over the preview image.

Click and hold over one corner of the area you wish to capture and drag
the cursor away to outline the area. Release the mouse button to select
the area.

• To move the crop area, place the mouse cursor inside the outline, then
click and drag the area. Release the button to drop the area again.

• To resize the crop area, place the mouse cursor over one of the sides or
corners. The cursor will change into a double sided arrow. Click and
drag the side or corner to stretch or shrink the area.
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Zoom Controls
Zoom Out: Click this button to make the preview image
smaller.
Zoom In: Click this button to make the preview image
larger.
Fit to Window: Click this button to resize the preview to fit
the window.
Detail: Click this button to open the Detail window. Use this
window to show details of the image and/or a strongly
magnified view of the preview image for reading color
values of a specific pixel in your image. See "The Detail
Window" on page 105 for more information.

Keyboard shortcuts
See "Appendix" on page 113 for related keyboard shortcuts.

Orientation Controls
Rotate Buttons: If you choose to shoot with the camera back
in portrait mode, then your subjects will be rotated so that
they appears sideways in relation to the FlexColor preview
window. If this annoys you, the use the rotate buttons to
rotate the image in 90° steps in either direction. Both the
preview and the final image will be rotated.
Mirror Button: Mirrors the preview and final image.

Orientation Icon: Shows the current rotation/mirroring in
relation to the captured image.

Keyboard shortcuts
See "Appendix" on page 113 for related keyboard shortcuts.
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Other Controls
Grab tool: Holding down space activates the grab tool
allowing you to drag the contents of the preview window
around.
Crop mask button: Masks off the area outside the current
cropping.
Overlay Button: Switches on and off the display of an
overlay over the image in the preview window.
Activating this button without actually having added an
overlay image will display a message describing this.
See page 28 for details about adding an overlay to the image.
Opacity slider: This slider occurs below the overlay button
while the overlay is active. The slider gives you full control
of the overlay image transparency.
Grid Button: Adds a grid over the preview and live video
window. The grid can be useful for aligning objects in your
setup.
Holding down the option key while clicking the button
opens the Grid options window:

Here you are able to define the number and color of the lines
in the grid.
The number of lines is per the smallest image dimension
(width or height).

Scrolling
The scroll wheel on your mouse can be used in the preview window hold down option key to scroll sideways.
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Overlay
It is possible to add an overlay to the preview and live video windows to
help with aligning your setup. All the standard image file types such as
TIFF, JPEG, GIF, and PNG can be used.
The Mac version supports PNG-files with alpha channels giving you full
control of the image transparency.
To add the overlay simply drag the image file into the preview window,
or alternatively if you option-click the Overlay button you are given the
possibility of browsing for the overlay image instead of dragging it into
place.
Once in place you can click and drag the overlay image around to align it
correctly and you can resize it by clicking the borders and dragging.
Clicking the Overlay button (see page 27) will turn the overlay on/off.

The Preview
FlexColor has been designed with the philosophy that when creating
digital images, it is best to judge image quality with your eyes, not based
on point measurements and color lookup tables. This is why we have
drawn so much attention to the screen calibration procedure in the
tutorial, and why we have integrated ICC color profiles to maintain the
color accuracy you see on your screen all the way to print.
To make it easy for you to see and use the preview, FlexColor provides a
large 16-bit image with a zoom function and magnifier window. Because
your monitor can only show 8-bit colors, FlexColor calculates a new 8-bit
image from the 16-bit information each time you apply a highlight,
shadow, gradation, or color setting. This creates a very accurate preview
image.
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The Setup Window
Introduction
The Setup window shows many settings that affect the image and the way
in which the other tools in the FlexColor application work. All of the
settings displayed in the window can be saved and loaded from your hard
disk.
To open the Setup window, type cmd-U or select Setup from the File
menu.

Many of the settings, such as sharpness, gradation, and color correction,
are available individually through tool buttons in the main FlexColor
window. All settings you make using the individual tools are also applied
to the Setup window, and vice versa.
The Setup window is divided into several tab sheets to help you find the
setting you want to make.
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The FlexColor Setup Philosophy
In the traditional prepress environment, where photographs are captured
on film and then scanned, the professional scanner operator requires
extensive education and experience to make all of the settings required to
obtain good results. The operator examines each original and, applying
his or her experience, enters a "best guess" of what all the settings should
be for that particular type of original. Then the operator checks the
preview and makes fine tuning adjustments. However, when shooting
directly to digital, the photographer needs to be able to make these same
decisions.
FlexColor simplifies this process by enabling you to save a library of
setups that you use most frequently. Nearly all FlexColor settings,
including all settings in the Setup, Gradations, Histogram, and Texture
windows, are saved in each setup file.
Each time you make a capture, select the closest setup from the Setup
menu, define the crop, click on the Auto button, and you are 98 to 100% of
the way to a perfect image capture (provided that you have neutralized
the colors of your image - see "Neutralizing Colors" on page 98 for
details).
FlexColor is delivered with several generic setups to get you started
quickly. Use the Setup pop-up menu to choose a setup that is appropriate
for your original. The name of each setup indicates its intended use.
Start by using the generic setups. If you want to develop your own setup
library, begin with the closest of the available generic setups, modify it,
and save it with a new name.

Managing Setups
To create a new setup, click on the New button. A window will appear in
which you can name the new setup. All of the settings currently applied in
the Setup, Gradations, Histogram, and Texture windows will be saved in
the new file.
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Advanced Setup Management

To rename the currently loaded setup, click on the Rename button. A
window will appear in which you can rename the setup.

After you have made changes to the current setup, save them by clicking
on the Save button in the Setup window.
To delete the current setup, thereby removing it from the Setup pop-up
menus, click on Delete.
NOTE! The generic setups that ship with FlexColor are locked so that you
can not accidentally modify, rename or delete them. If you want to modify
a generic setup, then select the setup from the Setup pop-up menu, make
modifications, then click on New to save your new setup with a new
name.

Software Reference - FlexColor 4.0 for Camera Backs

31

32

The Setup Window
General Tab

General Tab
The General tab of the Setup window affects the general behavior of the
interface and identifies the setup file currently loaded.

Mode
Provides a pop-up menu for choosing the color space used when you save
an image as a TIFF file. The following options are available:

• RGB: stores final images as standard 8-bit RGB TIFF files.
• RGB 16-bit: stores final images as 16-bit TIFF files. This preserves the

full color resolution captured by the camera back, but creates larger files
that many applications cannot read.

• Grayscale: creates grayscale images, such as black and white

photographs. Grayscale files are smaller than color files, so use this
mode if your originals or final publications are in black and white. To
obtain a grayscale result, FlexColor combines information from all three
RGB color channels. ICC profiles have no effect when you capture
images using this mode.

• Grayscale 16-bit: stores final images as 16-bit grayscale TIFF files. This
preserves the full tonal range captured by the camera back.
To obtain a grayscale result, FlexColor combines information from all
three RGB color channels.
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• Lineart: creates 1-bit images in which each pixel is either 100% black or

100% white. These files are even smaller than grayscale images. Use this
mode if your originals are, for example, pen and ink drawings. To
adjust the threshold at which the input will jump to either black or
white, use the Gradations window. See "Setting the Threshold for
Lineart Captures" on page 91 for more information. ICC profiles have
no effect when you use this mode.

• CMYK: creates print-ready color images. You must set up an ICC

profile to create CMYK images directly from FlexColor. See "ColorSync
or ICM Tab" on page 41 for more information about ICC profiles.

Type
Use this pop-up menu to choose which type of capture to take. You have
the following options:

• Preview: makes a single capture and applies minimal processing. This
type of capture appears most quickly on your screen. Use it to check
your exposure and composition and to make initial neutralization
settings. Preview captures are not saved and are not good enough for
production because they are not fully rendered.

• Single Shot: makes a single capture and applies full processing. If you

are capturing images of people, animals, flowing water, or other
moving objects, or if you are capturing from a hand-held camera, then
you must use single-shot mode. Single shot images are fully rendered
and processed so they take slightly longer than previews, but the results
are of production quality.

• Multi Shot: makes four captures (one for each color, but with green

captured twice for extra sharpness) and then combines them into a
single, high-resolution image. If you are capturing images of unmoving
objects, such as room interiors, studio sets or product shots, then you
can use multi-shot mode. Images taken in multi-shot mode will be
sharper and contain more detail than single-shot images. Multi-shot
images will also stand up to greater enlargement later in production.

• Micro Step: extends the multi-shot functionality by making a total of 16
captures. This creates a high-resolution image (FlexFrame 3020 = 4000 x
6000 pixels, FlexFrame/Ixpress 384 = 8000 x 8000 pixels, and Ixpress
528C = 8000 x 10800 pixels) and digital files of up to 144 MB, 384 MB,
and 528 MB respectively. Micro-step images will stand up to even
greater enlargement than multi-shot images.
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Resolution PPI
Defines the resolution of the output image. Set this value according to the
requirements for your printed output. Most high-quality color work uses
300 ppi. Newspapers typically use less (150 to 200 ppi). On-screen display,
such as for the web, requires only 72 ppi. See "Size Controls" on page 24
for more information about PPI and image sizing.

Zoom
The level of magnification applied when the image is saved. See "Size
Controls" on page 24 for more information about zooming and image
sizing.

ISO
Enables you to select between sensitivities of ISO 50 or 100. If you are
using an Ixpress camera back, you will be able to select between ISO 200
and 400 as well.
This setting will also be reflected in the Exposure Window (see page 79).

Mirror
If your original is a mirror image, or if you want to create a mirrored
image from the original, then place a check in this box. To keep the image
as captured, make sure this box is not checked.

Enhanced shadow detail
Activates an algorithm that delivers more details in the shadow areas.
This function is active by default and should only be deselected for images
with a very narrow dynamic range or for images with an unusually high
amount of color information in dark areas.
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Contrast Tab
The settings on the Contrast tab sheet are exactly the same as in the
Gradations window (available from the Window menu). Changes made
here in the Setup window will also change the settings in that window,
and vice versa. See "The Gradations Window" on page 87 for more
information about these settings.
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Texture Tab
The settings in the Texture tab reflect those made in the Texture window
(available from the Window menu).

For more information about unsharp masking, see "The Texture Window"
on page 101.

Color %
These three fields (Red, Green, and Blue) control the amount of
sharpening effect applied in each color channel. Normally, you should
leave them set to 100 each, which applies sharpening equally to all
channels. In some cases, you may be able to reduce the effect of noise by
applying less sharpening to one channel (typically the blue channel). You
can also use these settings to create special effects.

Apply
Mark this check box to apply the unsharp mask filter to all images.
Remove the check to disable the filter.
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CC (Color Correction) Tab
The CC tab contains a color correction chart, which enables you to alter
the way input colors are mapped onto the output colors. It can be used to
remove or add color cast, or to create stronger colors in your images.

The matrix contains the same settings as the Color Correction window
(available from the Window menu), and displays all of the settings you
have made using that window. In many cases, it will be easier for you to
make adjustments using the Color Correction window instead. See
"Selective Color Correction" on page 99 for more information. However,
the matrix shown here gives a better overview of all of the color correction
settings for the current setup.
To activate the color correction, mark the Apply check box. To disable the
color correction settings, remove the mark from this box. Click on the box
to toggle the mark.
To modify the amount of any one color component in the image, click on
the button next to the target color along the top of the matrix. Then use the
up and down buttons for each component color along the left side of the
matrix to add or remove that component from the target color.
Alternatively, you can click on any of the fields in the matrix and edit the
value with your keyboard.
To modify the saturation in the entire image, use the Saturation up and
down buttons or input field.
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To reduce the amount of magenta:
R
G
B
C
M
Y

R
0
4
0
0
-4
0

G
0
4
0
0
-4
0

B
0
4
0
0
-4
0

C
0
4
0
0
-4
0

M
0
4
0
0
-4
0

Y
0
4
0
0
-4
0

Neutral red
More green in all colors
Neutral Blue
Neutral Cyan
Less Magenta in all colors
Neutral yellow

A full explanation on all of the applications of this tool would be complex
and beyond the scope of this manual. If you would like to know more
about color mapping, please speak with your printer or consult the
electronic prepress section of your local library or book store.
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Auto Tab
The Auto tab sheet has percentage settings for both Shadow and
Highlight. When you use the Auto button, the FlexColor application
computes what it thinks the highlight and/or shadow values should be
based on the histogram of your image. It then modifies the values by the
percentages that you set here to find the final setting. The percentage is
applied to the difference between the highlight and shadow settings.

For example, if the Auto % for Highlight is set to 2 and you use the auto
function on an image in which the highlight might normally be 200, then
FlexColor will assign a highlight value of 196 (provided the shadow value
was zero). If you find that you frequently need to adjust the highlight or
shadow values to be tighter than the auto function normally chooses, then
use a positive setting here. Positive settings will result in a relative
increase in the contrast.
You are able to set negative values for the Auto % settings. This will make
the automatic controls use less extreme settings for highlight and shadow
than normal. For example, if the Auto % for Highlight were set to -2, and
you use the auto function on an image in which the highlight might
normally be 200, then FlexColor will assign a highlight value of 204
(provided the shadow value were zero). This setting will enable you to
preserve more details at the extremes of the tonal range than you
otherwise would if the highlight point were set lower.
For more information about working with highlight and shadow points,
see "The Histogram Window" on page 93.
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Dot Tab
These settings affect the output of the image brightnesses. Normally, the
output will be a maximum (255) at the brightest (highlight) point and
minimum (0) at the darkest (shadow) point for each color. However, this
can sometimes cause trouble for the printing presses, especially when too
much ink is applied for the paper to dry quickly enough.

Printers often request that images be prepared to lie within certain limits.
The settings on this tab sheet limit output at the extremes at each color.
Speak to your printer for advice about how to set these values.
The values in the three (RGB) columns control the maximum (for
highlight) or minimum (for shadow). For RGB color, 8-bit values (0 to 255)
are shown for each color.
The Endpoints pop-up menu determines how the values for the color
columns will be assigned when the input values exceed the defined limits.
They work as follows:
Cut-off:

All values beyond the limit will remain at the limit.

Round-off: All values beyond the limit will be spread out evenly
between the limit and the maximum (0 or 255).
Force max: All values beyond the limit will be forced to the
maximum (0 or 255).
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ColorSync or ICM Tab
ICC color profiles define the color response of each device in your system.
FlexColor uses these profiles to make calibrated, accurate, and
high-quality color separations from your images.
Under Mac OS, ICC profiles are controlled by Apples ColorSync
technology and the setup tab for selecting ICC profiles in FlexColor is
called ColorSyncTM.
Under Windows, ICC technology is referred to as "ICM" (which stands for
"Image Color Management") and the tab for selecting ICC profiles in
FlexColor is called ICM.
The Ixpress digital camera backs and most monitors and output devices
include ICC profiles, which will help to make sure that the colors in your
original are maintained and that colors you see on your screen will be
accurately reproduced on paper.
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For more information about using ICC profiles, see the online help for
your operating system.
For information about Apples ColorSyncTM technology, check Apple's web
site at:
http://www.colorsync.apple.com and/or http://www.apple.com.
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Input (Mac)
This pop-up menu shows a list of input ICC profiles installed on your
system.
When selecting an input profile it is possible to choose a "Device Default
Profile", enabling you to define a setting that will always use the currently
selected device profile for the current device. To do this select the second
item in the input profile menu - it will be titled Device:<profilename>,
where <profilename> is the name of the default profile for the current
device.
To change the default profile simply click the Change button located to
the right of the input profile menu. This will lead you to the ColorSync
Utility application.

Here you simply select the Devices view which gives you a list of
registered devices. After selecting your camera or scanner in the list you
can either assign a new default profile or switch back to factory default.
The standard settings installed all use the device default profile. The
primary benefit of this feature is that you can now switch to your own
custom input profile without having to edit any of your existing settings.

Software Reference - FlexColor 4.0 for Camera Backs

43

44

The Setup Window
ColorSync or ICM Tab

Input (PC)
Functionality is basically the same as for Mac except that clicking the
Change button will open the Scanners and Cameras control panel which
shows the list of connected devices.
Here you can select properties for your device(s) which will bring up a
dialog box from where (e.g. Color Management tab) you can change the
color management e.g. the list of attached profile(s).
Please note that FlexColor will always choose the first profile found in the
list if more than one are present.

RGB
This pop-up menu lists all of the RGB profiles currently installed on your
system. Choose a profile that represents the color space in which you
work. (If you are using Adobe Photoshop, you can choose the space used
by Photoshop). To see which space is used by Photoshop, start Photoshop
and choose Edit -> Color Settings. The Color Settings window appears
(see the Getting Started... manual for more information about using this
window). In this example the RGB working space is the ICC profile Adobe
RGB (1998).

If you choose an RGB color space (ex. Adobe RGB 1998) you should check
both the Convert and Embed Profile fields on the ColorSync or ICM Tab.
When selecting the default output profile for RGB, FlexColor will use the
output profile as specified on the Output Profiles tab in the Preferences
window - see page 51 for details.
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CMYK
This pop-up menu lists all of the output profiles currently installed on
your system. Choose the profile specific for your output device, or select
the closest of the generic profiles supplied with FlexColor. See "Generic
ICC Output Profiles" on page 55 for more information about the generic
profiles.
When selecting the default output profile for CMYK, FlexColor will use
the output profile as specified on the Output Profiles tab in the
Preferences window - see page 51 for details.

Edit
The Edit button appears only if you are using the Mac OS version of
FlexColor. Click on this button to edit the output profile. Use this feature
only if you are an advanced user, or on the advice of your printer. For
more information about editing ColorSync profiles, see "Editing
ColorSync Color Profiles" on page 56.

Gray
FlexColor offers full ICC support even when saving images in grayscale.
To do so simply check the required Embed and Convert options, and if
you have checked Convert you also need to select a grayscale output
profile from the menu.
Please note that you do not need to select a different input profile when in
grayscale mode, as a suitable grayscale input profile is automatically
generated based on the currently selected RGB input profile.
When selecting the default output profile for Grayscale, FlexColor will use
the output profile as specified on the Output Profiles tab in the
Preferences window - see page 51 for details.

Embed Profile
Mark this checkbox to embed a profile with your saved image. The
embedded profile will always match the content of the file. If conversion
is active the embedded profile will be the output profile corresponding to
the current capture mode setting - either the RGB or the CMYK profile. If
the convert checkbox is not checked the embedded profile will be the
current input profile.
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Convert
If this checkbox is marked data will be converted according to the current
settings of input and output profile. Otherwise the output files will
contain data without any ICC corrections applied.

Softproof
Mark this checkbox to see an on-screen representation of the colors
expected from your output device. It combines the output profile with the
monitor profile selected for your system to create a simulation of the
output colors. See the Getting Started... manual for instructions on how to
set up a monitor profile for you system and for advice about using the
Softproof feature.
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The Preferences Window
Introduction
The Preferences window contains several miscellaneous settings that
control the general functions of the camera back and the software. The
Preferences window settings are universal for the FlexColor application,
they are not saved with the other settings in the setup files.
To open the window, select Preferences from the FlexColor menu.

Scanner Tab
For scanners only!

Camera Tab

The Camera tab holds the following settings for your current device:

Model
FlexColor must know which kind of camera body you are using so that it
can control the camera correctly. Choose your camera body from the
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Model pop-up menu before you start taking pictures for the first time and
each time you change the type of camera body that you are using with the
camera back.
To set the Model list to show only cameras compatible with your current
camera back, mark the Show recommended only check box.
If you are using an unlisted camera body, then chose Generic. In this case,
you may need to experiment a bit with the Shutter delay setting to
optimize your results (see below).

Shutter Delay
When you click on the Capture button in FlexColor, a short amount of
time elapses between the moment you issue the expose command and the
moment the flash is fired. The camera body needs to allow some time for
its internal mechanics to, for example, move the mirror and open the
shutter. FlexColor must know this time so that it can correctly
synchronize the shutter, flash and CCD exposure.
The shutter delay time is different for each camera back model. The delay
is set automatically when you choose a camera body from the Model
pop-up menu. However, you must set this manually when you choose the
Generic setting.
NOTE! Even when working with a specific camera body, you are able to
adjust the shutter delay time manually if necessary. The value is resettable
by clicking the Default button.
Under normal circumstances you simply choose the preferred camera
from the drop down menu. You could however experience that your
camera does not perform correctly using the default shutter delay, causing
colors to slide or other unwanted effects. This is due to a timing error in
the camera different from the factory setting.
To correct this you are enabled to alter the default shutter delay settings. If
you experience problems start by increasing the delay quite a bit, for
example 100 ms. Then decrease the shutter delay in small steps until your
image looks right. This way you will find the correct synchronization for
your selected camera.
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Flash Delay
When you use one of the multi-exposure modes, FlexColor will instruct
the camera back to make the captures as quickly as possible, allowing time
for the image data to download after each capture. If your flash system
requires extra time beyond this to be ready to flash again, then enter the
required minimum charge time (in seconds) in the Flash delay field.

Process and store full image when saving
Check this if you want to avoid updating the 3f files with the processed
info when saving from these. In this case processing will only be done for
the actual cropped area and your unprocessed 3f file will stay small and
unprocessed.
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3f Tab
When you make a capture, the image is saved as a 3f file in the currently
selected folder. The 3f file can contain various information about the file,
as described in “The 3f File Format” on page 10 earlier in this manual.

Scan Size
These settings are only relevant when using FlexColor with a scanner
device.

Default Info
Prior to taking a number of captures where you want to add the same
name and copyright information to all of the shots, you can type this
information in the Byline and Copyright fields. Later when opening the
Info window for one or more of the captures, this information will show
up in the corresponding fields here. See “The Info Window” on page 65
for references.
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Output Profiles Tab

Here it is possible to define the default output profiles for RGB, CMYK
and Grayscale. In the setup ColorSync tab you can choose to use the
default profile instead of specifying a specific output profile.
The standard settings will specify the default output profiles for all color
spaces. Therefore it’s possible to change the specific output profile used by
all standard settings simply by selecting another profile in the Output
Profiles tab.

Software Reference - FlexColor 4.0 for Camera Backs

51

52

The Preferences Window
General FlexColor Settings

General FlexColor Settings

The bottom of the Preferences window shows the following general
FlexColor settings:

Opening Saved Images
After saving an image as a TIFF file, FlexColor is able to launch the
application of your choice and open the saved image in that application. If
you would like to use this feature, place a check in the Open in checkbox,
then click the Select button. Use the appearing standard file finder
window to locate and select the application you would like to use for
viewing your saved images.

Auto after New Crop
FlexColor includes an auto tonal range function, which analyzes the
cropped image and sets highlight and shadow values accordingly. You
can use it at any time by clicking on the Auto button in the main
FlexColor window.
The Auto after new crop checkbox provides an optional shortcut for using
the auto function. When this checkbox is marked, each time you make a
new crop, FlexColor will immediately analyze the image contained in the
crop area and set highlight and shadow values, just as if you had clicked
on the Auto button.
You can also control this function by holding down the option key as you
define a new crop:

• If the Auto after new crop checkbox is enabled, then hold down the
option key to make a new crop without invoking the auto function.

• If the Auto after new crop checkbox is disabled, then hold down the
option key to apply the auto function to your new crop.

NOTE! This function will not update the highlight and shadow settings
when you move or resize an existing crop area; it only responds when you
create a new crop area. If you would like to use the auto function again
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after moving or resizing a crop area, click on the Auto button in the main
FlexColor window.
For more information about tonal range and the Auto function, see "The
Histogram Window" on page 93 and "Auto Tab" on page 39. For more
information about cropping, see "The Main FlexColor Window" on page
21.

Show units in cm
Check this box if you want the Height and Width values in the main
FlexColor window to be displayed in cm. If this box is not checked, the
values will be displayed in inches.
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Generic ICC Output Profiles
FlexColor includes six generic ICC output profiles for generating various
types of color separations. The name of each profile provides a description
of the results it creates. See Table 1 for details.
Black
Generation

Max
Black

250%
Imacon 250%
GCR 40% K.90%

GCR 40%

90%

n/a

Newspapers,
low ink

280%
Imacon 280%
GCR 30% K.90%

GCR 30%

90%

n/a

Newspapers,
standard

330%
Imacon 330%
GCR 20% K.95%

GCR 20%

95%

n/a

Glossy paper
(magazines)

Skeleton
Black

75%

30%

General use,
glossy paper

GCR 20%

95%

n/a

High-end, high
ink

Skeleton
Black

91%

30%

Extreme highend (e.g. art repro)

Profile

Imacon 330%
Skel. K. 75/30%

Max
Ink

330%

350%
Imacon 350%
GCR 20% K.95%
Imacon 350%
Skel. K. 91/30%

Table 1:

350%

Black
Starts

Use

Generic ICC output profiles included with FlexColor.

GCR stands for gray color replacement. It is a scheme for adding black to
dark colors, thereby reducing the total amount of ink applied. A high
percentage of GCR results in more black ink in the image (and,
consequently, less ink of other colors).
The skeleton black scheme does not add nearly as much black - especially
in the colors, thus resulting in brighter colors, but also requiring higher
quality paper. These profiles also specify the minimum ink percentage in
each channel that a color must have before any black is added at all.
If you are not sure which profile to use, ask your printer if there is a limit
on the maximum ink percentage and be sure to choose a profile that limits
the percentage appropriately. In the majority of cases, the Imacon 330%
Skel. K. 75/30% profile will provide the best results.

Software Reference - FlexColor 4.0 for Camera Backs

55

56

FlexColor ICC Profiles
Editing ColorSync Color Profiles

In some cases, an ICC profile for your (or your service bureaus) specific
output device may be available. If so, then use it instead.
If your results are not satisfactory, then speak with your printer for advice
about how you should modify the profile. See "Editing ColorSync Color
Profiles" on page 56 for instructions.

Editing ColorSync Color Profiles
NOTE! The profile editor is only available with the Mac OS version of
FlexColor.
FlexColor includes both a ColorSync input profile designed for the Ixpress
digital camera backs and a set of generic output profiles, each of which is
designed to create good results under a different set of conditions.
These generic profiles will deliver adequate to excellent results. If, after
testing an output profile and speaking with your service bureau, you find
that you would like to fine tune an output profile, then follow the
procedure below.
The settings available for editing the output profiles are both highly
detailed and very powerful. In general, they are intended for users who
are very experienced in making color separations. Most likely, you should
speak with your service bureau about how to make these settings.
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1.

Run the FlexColor application.

2.

Choose Setup from the File menu. Then click on the ColorSyncTM tab.

3.

Use the CMYK pop-up menu to select the profile you would like to
edit. Note that the profile you select must be as close as possible to the
profile you want to make - you are not able to create a completely
different profile using the editor. The menu lists all of the profiles
currently installed in the ColorSyncTM Profiles folder in the
Preferences folder of your System Folder.

4.

Click on the Edit button. The Output Profile window appears.

5.

We recommend that you save your edited profile using a new name,
so click on the Save as button.
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The Create New Profile window appears. Type a name for your
edited profile and click on the Create button.

6.

Return to the Output Profile window. It shows the output values
applied in the final separated file for each color at each of four
brightness (neutral-gray) levels (0%, 5%, 50%, and 100%). By adjusting
these levels, you are able to control how colors will appear in your
output. For example, if your prints look too yellow in the highlights,
then you could turn down the Y value for 0% and/or 5% values. In
many cases, this is all the level of detail you will need.

7.

The Dot Gain Compensation setting compensates for the default
dot-gain setting of the existing profile. The setting is relative, and can
be positive or negative. Generally, this value varies from printer to
printer. Finding the correct setting will require some trial and error.
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8.

If you need to make even more detailed adjustments, then click on the
triangle next to the Advanced heading.

9.

The Advanced section includes value settings for even more gray
levels. These settings include the same four levels that you were able
to adjust using the standard part of the Output Profile window.

10. When you are done making settings in the window, click on the Save
button to apply the settings to your new profile.
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The Thumbnails Window
Introduction
The Thumbnails window works like a light table, showing you a small
preview image of each of the captures stored in a the currently selected
folder. Use the Thumbnails window to review your work, load images
into the main FlexColor window and to save images as standard TIFF
files.

Opening the Thumbnails Window
To open the Thumbnails window, type cmd-8 or click on the
Thumbnails button in the main FlexColor window or select
Thumbnails from the Window menu.
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Selecting a Thumbnails Folder
Use the folder pop-up menu to select the folder you want to use for your
thumbnails. The menu contains both recent and favourite locations. The
name of the current folder (ex. My Pictures) appears in the title bar of the
Thumbnails window.

Files and Formats
When you make a capture, the image is saved as a 3f file in the currently
selected folder and displayed in the preview area of the main FlexColor
window.
See “The 3f File Format” on page 10 earlier in this manual for a detailed
description.
The Thumbnails window shows all of the 3f files saved in the currently
selected folder and allows you to load any of them in the preview area of
the main FlexColor window.

Saving Crop and Imaging Settings
All of the crop, mode, color and image-enhancement settings in effect
when capturing an image will be saved with the 3f file in the current
folder. If you make new settings with the various tools of FlexColor while
a capture is loaded into the main FlexColor window, your new settings
will not be saved unless you click on Save in the main FlexColor window.
When you do this, FlexColor will create a TIFF file of the current image in
which all of the current crop, mode, color and image-enhancement
settings are applied. In addition, the settings will be saved as an entry in
the History list of the Info window for the current 3f file.
See “The Info Window” on page 65 for details.
When you load a file from the Thumbnails window into the main
FlexColor window, all of the crop, mode, color and image-enhancement
settings currently selected as default for the 3f file will also be loaded into
FlexColor.
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Using the Thumbnails Window
Viewing the Thumbnails Display
You have two types of options for controlling how the thumbnails will be
displayed in the Thumbnails window:
Sort by

Use this pop-up menu to choose whether the thumbnails
should be sorted by Date (the order in which they were
created) or by Name. If you wish to reverse the sorting order
click the Descending/Ascending button to the right of the
pop-up.
Also it is possible to sort the captures by their approval
status by checking the … and approval checkbox.

Size

Use this pop-up menu to choose how large you would like
the icons to appear in the Thumbnails window.
Crop mask button: Masks off the area outside the current
cropping (if any) for each image.
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The Thumbnails window displays information about each capture:
Progress bar

Capture type
Image currently
previewed
Selected thumbnail
(highlighted)

Crop mask
Image name
Approval mark

The "Capture type" will be shown as one of the following values:

• 1 for single-shot and the preview-shot
• 4 for multi-shot
• 16 for micro-step
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After capturing, a preview image is shown as quickly as possible in the
main FlexColor window. However, extra processing is still required
before you can view the image in full resolution (See "Processing
Workflow" on page 100 for further details).

Selecting Images
You are able to select one or more images in the Thumbnails window.
Once you have selected an image, it will be shown highlighted. Then you
are able to, for example, rename, delete, view or save it.
Use the following techniques to select images:

•
•
•
•
•

Click once on an icon to select a single image.
Cmd-click to select several images.
Select several images by dragging the mouse cursor across them.
Shift-click to select a consecutive row of images.
Press cmd-a or choose Select All from the Edit menu to select all of the
icons in the Thumbnails window.

• Press and hold cmd-key then use left or right keys to open previous or
next image respectively.

Working with Selected Images
The Thumbnails window includes the following controls, which operate
on the images you have highlighted:
Please note that if you ctrl-click on a thumbnail you will get a contextual
menu containing most of the functions described below.
Get Info

Opens the Info window, that holds various information
about the image, such as size, resolution, exposure time and
various information about copyright etc. (you can also
choose Get Info from the File menu or type cmd-I to open
the Info window).
Note that an Info window will be displayed for each of the
selected files.
See "The Info Window" on page 65 for a detailed description.

Delete

Moves the currently selected image(s) to the Trash. You will
be asked to confirm the operation. Pressing the command
(cmd) key while clicking Delete will move the image(s)
without confirmation.
Note that you can delete the images using the del or cmd-del
keys on your keyboard as well.
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Show

Displays the currently selected image in the main FlexColor
window, where you can view and work with it (this can also
be obtained by double-clicking on an icon). The crop, mode,
color and image-enhancement settings selected as default for
the selected file will also be loaded into FlexColor. The
button is only available when you have selected a single
image.
Please note that when double-clicking an icon or clicking the
Show button, a low-resolution image will be displayed
immediately in the preview window.
If image has already been processed, the high resolution
preview is being processed in the background and when
finished the preview is updated (typically after 20-30 secs).

Save

This button saves all of the currently selected Thumbnails
images. When you click the button, the Batch Save window
appears, asking if you would like to save using the
Individual settings & cropping saved with each file, or to
apply the Current settings & cropping (as seen in the
current preview of the main FlexColor window) to all
captures.

Choose either of the settings and then use the Mode pop-up
menu to select one of the following save options:
Normal:
to save the selected images as TIFF-files.
Preview:
to save the selected images as a low-resolution
TIFF-file for preview purposes.
Layers:
to save the selected images as separate layers in
a Photoshop file (.psd)
Having selected the appropriate save options, click the Save
button.
Previews are saved in the foreground while saving images
using the Normal or Layers modes will take place in the
background and the save tasks will be added to the list in
the Task window (see "The Task window" on page 111 for
details).
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Modify

Enables modification of the images in the current thumbnails
folder. 5 different operations are possible, all of which can be
performed simultaneously.

Modify: From this pop-up menu you can select whether you
want to modify selected images, approved images, or all
images.
Add Setting: Lets you choose to update the current default
setting of an image. The setting info used can either
correspond to the current settings or you can select to use a
specific saved setup.
Rename: To rename the selected images type a name and
the number from which the images should be renumbered.
Change IPTC info: The Byline and Copyright information is
only updated if you actually enter new data in these fields.
For Keywords you have the option of either adding to
existing keywords or to replace them with a new list.
Neutralize captures using: Select from your saved
neutralization presets or use the neutralization of the
currently shown image.
To create a preset simply select Create Preset from Shown
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Image... from the pop-up menu. Name the preset in the
appearing window and click on Create and it becomes
available in these menus. To use it to neutralize other images
simply select those and choose "Your preset name“. from the
op-up menu.
Presets can only be removed by using the Modify dialog.
Process/Unprocess captures: You have the possibility to
select a number of files and choose Process Captures. This
will add a corresponding number of processing tasks to the
list in the Tasks window (see page 111 for details) and
processing of those files will take place in the background.
The processing tasks will not be interrupted by new image
captures.
If images have already been processed the Unprocess
Captures function removes the processed image data from
the selected captures, thereby reducing file sizes.
Make all required modification settings then click the
Modify button to perform the modifications.
The Modify dialog can also be used to modify the currently
loaded image. With the preview window in front select
Batch Modify from the Modify menu. This gives you a
modify dialog that acts on the shown image only. The
primary benefit here is that it gives you a very easy way to
update the current default setup of an image after making
adjustments.
Approve

A capture is approved by selecting it and clicking the
Approve button or simply typing 'a'. Approved captures are
marked by a checkmark in the lower left corner. To remove
the approval mark click the Approve button or type 'a'.

Thumbnails Searching
Using the Search field enables you to filter the Thumbnails window
contents. Simply enter the text you want to search for and type Return,
and only images containing this text will be shown.
The function searches for the text in all IPTC tags and the actual file
names, but typical use will be to search for IPTC keywords.
To return to an unfiltered display simply delete the text from the Search
field and type Return.
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New-Image Controls
The name given to each new capture is based on the text you enter in the
Name field of the Thumbnails window. This will cause each new capture
to be named with the Name you chose plus a unique number, thereby
ensuring that each new capture does not overwrite older captures.
NOTE! The Name setting does not affect images captured in Preview
mode. Preview shots are never saved and are not visible in the
Thumbnails window. Preview-shot images are intended only as a fast
way of checking your exposure, composition and color cast on screen
before making a final single-shot, multi-shot or micro-step exposure for
use in production.

Printing the Thumbnails
You can print the contents of the Thumbnails window:

• Make sure you have selected the view by clicking on a shot in the
window.

• Select File -> Print.
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Ixpress Contents Window
Introduction
During computer-free operation, the Ixpress Camera Back and the Image
Bank work as a single unit. All shots are saved straight to the Image
Bank’s hard disk, which has a capacity of more than 1000 shots. To work
with these images in FlexColor they will have to be transferred to your
current thumbnails folder.

Using the Ixpress Contents Window
After shooting, simply switch on and connect the Image Bank to a
computer with a running FlexColor application (see the "Ixpress User's
Guide" for details).
Within a few seconds the Ixpress Contents Window is available with
thumbnails ready to load.
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The Ixpress Contents window displays the following:
Transferred mark

Image name
Approval checkmark

Selected Image

From the Ixpress Contents window you have the following options:
Get Info

Displays a basic image file information window for each of
the selected shots.

Delete...

Deletes the currently selected shot(s) from the Image Bank’s
hard disk.

Show

Shows the image in FlexColor's preview window and a
transfer of the selected image to your thumbnails folder will
start. Double-clicking or typing Return will have the same
effect.

Load...

Transfers the selected shot(s) to the currently selected
Thumbnails folder and saves them as “3F” files - see "Load
Images" on page 74 for details.

Update

Updates the Ixpress Contents window with new pictures
from the Image Bank.

Approve

Approves the selected shot(s). When a shot is approved a
checkmark is applied to the thumbnail.
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Sort by

Use this pop-up menu to choose whether the thumbnails
should be sorted by Date (the order in which they were
created) or by Name. If you wish to reverse the sorting order
click the Descending/Ascending button to the right of the
pop-up.
Also it is possible to extend the sorting by checking the ...and
approval checkbox.

Size

Use this pop-up menu to choose how large you would like
the icons to appear in the Ixpress Contents window.

Images

Displays the total number of images currently stored on the
Image Bank’s hard disk.

Image Searching
Using the Search field enables you to filter the Ixpress Contents window
contents. Simply enter the text you want to search for and type Return,
and only images containing this text will be shown.
To return to an unfiltered display simply delete the text from the Search
field and type Return.

Show Transferred Images
By default the Ixpress Contents window will only show images that has
not been transferred to the current thumbnails folder, but selecting the
Include transferred option will enable you to see all stored images - in
this case transferred images are marked with a small arrow in the upper
left corner.
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Transferring Images
To transfer the images from the Image Bank to the currently selected
thumbnails folder you have the following options:
Drag and drop: Simply select a number of thumbnails in the Ixpress
Contents window and drag them to the thumbnails window.
Show single image: Select a single image in the Ixpress Contents window
and click the Show button. Immediately the image will be shown in
FlexColor's preview window and a transfer of the selected image to your
thumbnails folder will start. Double-clicking or typing Return will have
the same effect.
Load Dialog: Using the Load Images dialog box gives you more control of
the image transfer:

• Select the images you want to transfer and click Load...
A Load Images dialog box appears:

• From the Transfer pop-up menu choose whether you want to load All,
Selection Only, or Approved.

• Check the Delete after transfer checkbox if you want the images to be
deleted from the Image Bank’s harddisk after having loaded them to
the computer.

• Check the Change name checkbox if you want the images to be
renamed while loaded - type the new name in the name field.

• Check the Renumber from checkbox if you want the images to be

renumbered while loaded - type the starting number in the number
field.

• Click Load...

The images will be transferred to and saved in the currently selected
folder on the computer.
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The Info Window
Introduction
The Info window holds various information about the currently selected
file and its contents, a complete history of applied settings and the
possibility to add unique file data (including IPTC-tags) such as copyright
information and keywords to support an image database.

Using the Info Window
Opening the Info Window
From the main FlexColor window, when an image is loaded, choose Get
Info from the File menu or type cmd-I. The Info window will be
displayed.

From the Thumbnails window you can select one or more thumbnails
and use the Get Info button to display an Info window for each of the
selected files.
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The basic file information at the top of the Info window shows the name
of the 3f file, the date of creation and the file size and image dimensions.
To change the file name simply type a new name in the Name field. The
thumbnail image displayed is created using the settings set as default in
the History list.

General Info
The General Info section holds the following information:
Modified

Date of the latest modification.

Exp. time

The shutter time used when exposing the image.

Aperture

Aperture setting used when exposing the image.
This field will only show a value if you are using a camera,
that allows you to adjust the aperture from your computer,
otherwise the field will be empty.

Device

Device used to capture the image.

Use the following fields to enter your own file information:
Byline

Name of photographer.
The contents, if any, from the Byline field in the Default
Info section of the 3f tab in the Preferences window (see
page 50) will be added automatically each time an image is
captured.
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Copyright

Copyright information.
The contents, if any, from the Copyright field in the Default
Info section of the 3f tab in the Preferences window (see
page 50) will be added automatically each time an image is
captured.

Keywords

Add unique keywords about the image.
The keywords can be used to find the image in an image
data-base.

Caption

Use this field for optional text information.

History
To display the History list, select History from the drop-down menu.

The history list includes an entry (with name, date, time and file size) for
each time new settings have been applied to the image and for each TIFF
file, that has been created from it.
The buttons below the list have the following functions:
Show

Select an entry and click the button (or double-click the
entry) to load the image into the FlexColor preview window.
The image will be loaded with the exact settings used when
the corresponding entry was generated. The eye icon to the
left of the entry indicates the file currently loaded.

Delete...

Deletes an entry.
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Make Default

Use button to select the entry with the settings that the
file should be opened with. The check mark to the left
indicates which entry is currently selected as default.
The settings of the entry selected as default are also
applied to the thumbnails displayed in the Info window
and in the Thumbnails window.

Add Current

Adds an entry to the list with the settings of the image
currently displayed in the FlexColor preview.
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The Exposure Window
Introduction
The Exposure window enables you to quickly assess your exposure and to
make shutter time, aperture, and ISO settings for camera bodies that allow
these to be set remotely.
Even for camera bodies that do not allow the shutter time to be set
remotely, you must select a shutter time setting that matches (or is slightly
longer than) that of your camera body to ensure that the CCD does not
begin to transmit its readings before the shutter closes.
To open the Exposure window, type cmd-7 or click on the
Exposure button in the main FlexColor window or select
Exposure from the Window menu.

Using the Exposure window
Judging the exposure
The Exposure window provides two tools for judging the exposure of the
current capture.
The Meter in the center of the window indicates the overall brightness of
the image. Ideally, it should be near the top of the green area, but without
entering into the red area, which indicates an overexposure. The indicator
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turns yellow to indicate a probably bad exposure and turns white to
indicate a good exposure. Only the part of the image that is inside of your
crop area is measured by this tool, which means that the measurement
will change when you modify the crop area.
For over- or underexposed images or crop areas the window will display a
warning to either decrease or increase the exposure.
Place a mark in the Mark overexposed in preview check box to see an
indication of the overexposed areas in the preview. These areas will be
highlighted in bright pink so that you can decide if they are important to
your subject. Clear this check box to remove the highlighting from the
preview.

Setting the Exposure
Some camera bodies allow the aperture and shutter speed to be set by
remote control, though most require you to set the exposure using the
standard controls on the camera body.
If you are able to and want to control the aperture and shutter speed from
FlexColor then place a checkmark in the Enable camera control
check-box.
The camera body that you select in the Preferences window affects the
availability and functionality of the Shutter time and Aperture settings
here in the Exposure window. You must identify your camera body in
order for the Exposure window to work correctly. See "The Preferences
Window" on page 47 for details about how to set your camera body type
in FlexColor.

Shutter Time
The Shutter time setting controls how long the CCD will be exposed
before the image data starts to be downloaded to your computer. You
must adjust the CCD exposure time used by your camera back to be sure
that it is not shorter than your shutter speed.
If you are working with a camera body that allows the shutter speed to be
set remotely, then the Shutter time setting will also control your shutter
speed.
A good strategy for working with the Shutter time setting with most
camera bodies is to keep it set to 1/15 sec. Then be sure that you do not set
your camera body to use an exposure time that is longer than this. If you
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do need a longer exposure time, then remember to change the setting in
FlexColor to match the setting on your camera.
Note, however, that if you are working with a camera body that allows
you to set the shutter speed from FlexColor, then you can just set the
exposure time for each capture by using the Shutter time setting.

Aperture
Some camera bodies allow you to adjust the aperture from your computer.
If you are using one of these bodies, then the Aperture setting controls
your camera body. For other camera bodies, this setting will be inactive
(grey).

ISO
The ISO pop-up enables you to select between sensitivities of ISO 50 or
100. If you are using an Ixpress camera back you will be able to select
between ISO 200 and 400 as well.
This setting will also be reflected on the General tab in the Setup window
(see "General Tab" on page 32).

Custom White Calibration
The Custom White calibration can be used to compensate for cast effects
introduced by wide angle lenses or tilt settings. This is done by adjusting
the factory white calibration based on an actual capture made with the
exact lens and tilt settings that you need to use.
To perform the calibration click the Custom White... button and follow the
directions given in the appeaaring window.
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The Color Info Window
Introduction
The Color Info window enables you to read pixel values at any point in
your image. You can also set up to five fixed Sample points and read the
values at all of them simultaneously to monitor the effects of your other
settings.
To open the Color Info window, type cmd-9 or click on the
Color Info button in the main FlexColor window or select
Color Info from the Window menu.

Reading Values in the Color Info Window

To use the Color Info window, place the mouse cursor over the preview
image. The number fields in the window indicate the pixel brightness at
the selected position in the image. Note the following:

• When showing RGB, the values indicate pixel brightness values (0 255) with white = 255, 255, 255.

• When showing CMYK, the output values indicate ink percentage values
(0 - 100) with white = 0, 0, 0, 0. However, input values are still shown in
RGB, as described above.

• The f value indicates the f-stop brightness of the pixel including all
colors.

The Sample pop-up menu indicates the size of the area sampled by the
color picker (mouse cursor). The numbers shown in the Color Info
window indicate averages of the values found in the sample area. You can
choose a setting of 1x1, 3x3 or 5x5 pixels.
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Setting Fixed Sample Points
You are able to set up to five fixed Sample points so that you can monitor
the effects that your settings are having in key areas around your image.
Each sample point is indicated with a diamond and a number in the
preview image. The current values for each sample point are shown next
to the appropriate number in the Color Info window.

To set a sample point, click on the Sample Point button,
which will turn grey when it is activated. Then click on a
point in your image to place the point. A numbered
diamond will then appear on the preview image at the point
you select.
You can work with the sample points as follows:

• To move an existing sample point, activate the sample point picker by
clicking on the Sample Point button to make it grey, then click and
drag on the target point.

• To delete an existing sample point, activate the sample point picker,

click once on the target point and then press the backspace button on
your keyboard.

• To keep the existing sample points, but hide them in the preview, mark
the Hide points check box. To view and/or edit the points again,
remove the mark from this check box.

• To remove all sample points from your preview click Remove all.

Software Reference - FlexColor 4.0 for Camera Backs

Active and Reload Buttons
Introduction

Active and Reload Buttons
Introduction
The Color Correction, Histogram and Texture windows all have a set of
Active and Reload buttons (see below) arranged in a standard fashion,
while the Gradations window has two separate sets, one for sliders and
one for curves.
The button functions are described below.

Active Button
When this button is grey, all corrections made in the
respective tool window will be applied to your preview and
saved image. Disabling the button will remove the
corrections without erasing your settings.

Reload button
The Reload button has multiple functionalities. Simply
clicking it will reload the tools parameters from the currently
loaded setup.
The button has a small triangle on it, indicating that if you
click and hold down on the button a menu will popup. This
menu enables you to save and load presets for the tool that
the button is associated with.
The tool reload menus have at least one factory preset
named Default. You can use this to obtain neutral settings
for each tool – simply option click the Reload button to load
the default settings.
Please note that the Reload button located in the Color
Corrections area of the main FlexColor window does not
have the functionalities as described above - clicking this
button simply return all correction windows (Gradations,
Histogram, Color Correction, and Texture) to the settings
saved with the current setup (see "Correction Controls" on
page 24 for details).
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The Gradations Window
Introduction
The functions described in this section will not always be needed during
normal operation. They enable you to make fine adjustments to your
output images that will affect brightness and contrast and will compensate
for printing conditions. As with the advanced highlight and shadow
controls, take care when using the Gradations settings. Take some time to
experiment with its settings. Look at the preview to see how the curve will
effect images. Save some images after using the settings and inspect them
closely. Take notes on the kind of settings you use and make a
comparative proof print.
To open the Gradations window, type cmd-1 or click on the
Gradation button in the Correction area of the main
FlexColor window, or select Gradations from the Window
menu.

The Gradations window includes sliders for Contrast, Brightness,
Gamma and Shadow depth. It also includes a gradation curve, which is a
plot of input brightness (on the horizontal-axis) versus output brightness
(on the vertical-axis). You can hide or show the curve by clicking on the
small triangle beneath the Shadow depth slider.
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All of the settings you make using the curves and sliders in the
Gradations window are saved with the current setup. The contrast,
brightness, gamma and shadow depth settings can also be adjusted using
the Contrast tab of the Setup window.

Using the Sliders
The sliders provide a quick and easy way to adjust the contrast,
brightness, gamma, and/or shadow depth of your images. These
adjustments affect the image, but are not reflected on the gradation graph
that appears at the bottom of the window if you click on the triangle.
The sliders behave as follows:

• Contrast: This control affects the contrast in the image. Positive values

increase contrast in the overall image by compressing the contrast in the
highlight and shadow areas. Negative values reduce contrast in the
midtones, but improve visibility at the extremes of the tonal range. This
control is easy to use, but is less precise than using the curve.

• Brightness: This control affects the brightness of all points in the image.
Positive values brighten the image, negative values darken it. This
control is easy to use, but is less precise than using the curve.

• Gamma: The gamma setting applies a predefined gradation curve.

However, unlike the standard gradation curve, the gamma setting is
strictly controlled, so it enables you to use a color management program
that is calibrated to the camera back at a given gamma setting. The
default is 2.2. If you raise the gamma setting, then the image will
become lighter and more details will be visible in the dark areas. The
opposite occurs if you decrease the setting.

• Shadow depth: This setting controls a complex algorithm that affects

the level of detail visible in the shadow areas of your image. The higher
you move this slider, the more detail you will be able to see in the
shadows. However, this will also reduce contrasts in the rest of the
image. A setting of zero effectively disables this feature.

To neutralize all settings in all color channels of the gradation curve and
sliders, click on the Reset button. None of your other FlexColor settings
will be affected.
NOTE! The sliders affect all colors equally. They are not affected by the
setting in the color channel pop-up menu located above the gradation
curve.
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Using the Gradations Color Picker
The Gradations Color Picker in the lower left corner of the
Gradations window enables you to place a gravity point on
the curve at the brightness of a point that you select in the
preview. Click on the eyedropper icon to activate the
gradations color picker, then click on a point in the preview
to place the gravity point. See the next section for more
information about using the curve.

Using the Curve
The gradation curve is a plot of input brightness (on the horizontal-axis)
versus output brightness (on the vertical-axis). It provides extremely
detailed control over brightness and contrast in your final image, and
even provides individual control over each color channel. You can hide or
show the curve by clicking on the small triangle beneath the Shadow
depth slider.
To adjust the curve, click and drag on the graph. Each time you click on a
new point, you will create a gravity point, which will pull the curve
toward itself. This system makes sure that the curve is always smooth.
The preview image will update to reflect your changes.
Here are some guidelines to help you make adjustments to the gradation
curve:
More overall brightness

More overall contrast

More shadow details

• To add a gravity point to the curve, click anywhere on the graph or use
the Gradations Color Picker, as described in the previous section.

• To remove a gravity point from the curve, click on the point and then
press the backspace button on your keyboard.
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• A neutral (default) gradation curve is a straight, diagonal line from the
lower left to the upper right of the graph.

• To add brightness to the image (without affecting the highlight value),
drag the curve up above neutral. To darken an image, drag it below
neutral.

• To reduce the contrast in the shadow, midtone, or highlight make the
curve more flat on the bottom-left, center, or top-right areas
respectively.

• To increase the contrast in the shadow, midtone, or highlight make the
curve more steep on the bottom-left, center, or top-right areas
respectively.

• To adjust the gradation in a single color channel, use the pop-up menu
located above the gradation curve. Options are: RGB, Red, Green,
Blue, Cyan, Magenta, or Yellow. This gives you a very powerful
method of adjusting color in your images.

• To adjust the gradation without changing the color balance, set the
pop-up menu above the gradation curve to RGB.

• All of the settings made to the gradation curve are saved with the setup,
just as all of the settings shown in the Setup window. See "Managing
Setups" on page 30 for instructions about how to select, load and save
setups.

• To neutralize all settings in all color channels of the gradation curve

and sliders, click on the Reset button. None of your other FlexColor
settings will be affected.

Keyboard Shortcuts
While working with the gradation curve you have the following
possibilities:

• Pressing ctrl-tab to step between gravity points (when more than one
point is defined)

• To move a gravity point, either drag it with your mouse or activate it

and then use the arrow buttons on your keyboard. Hold down the ctrl
key to move the point in larger increments.

• While dragging a gravity point using the mouse, hold down the shift
key to restrict its movement to the horizontal direction.

• Clicking in the curve area while holding down the alt key changes the
numbers of grid lines.
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Setting the Threshold for Lineart Captures
When you are saving in Lineart mode, FlexColor applies a threshold to
create an image in which every pixel is either completely black or
completely white. In this case, the gradation curve is simply a vertical line.
You can move this line left or right to adjust the input level at which the
threshold is applied.

More
pixels
go to
white

More
pixels
go to
black

Click and drag on the line to adjust the threshold level to the right (which
will cause more pixels to go to black) or the left (which will cause more
pixels to go to white).
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The Histogram Window
Introduction
The easiest way to set the highlight and shadow points is to use the Auto
tonal range button in the main FlexColor window. However, in some
cases, the auto function will not provide the desired results. The color
pickers and sliders in the Histogram window provide the tools you need
to fine tune your highlight and shadow points.

• The Highlight Point is the brightness above which all input pixels will
be output at white (usually 255, unless you have set values in the Dot
tab sheet of the Setup window - see "Dot Tab" on page 40 for details).

• The Shadow Point is the brightness below which all input pixels will be
output at black (usually 0, unless you have set values in the Dot tab
sheet of the Setup window - see "Dot Tab" on page 40 for details).

You must take care when using these settings, as they can have a powerful
effect on your images. Take some time to experiment with them. Look at
the preview to see how these settings will effect the image. Save some
images after using these controls and inspect them closely. Take notes on
the kind of settings you use and make a comparative proof print.
If you do not have any experience with digital images, then you should
speak with an experienced professional, such as a scanner operator or
digital photographer, about how these controls will affect your images.
Ask him or her what to look for when you are evaluating your proof
prints. You should also read some books about digital photography,
digital imaging, scanning, and color reproduction.
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The Histogram Display
To open the Histogram window, type cmd-2 or click on the
Histogram button in the Correction area of the main
FlexColor window, or select Histogram from the Window
menu.
The Histogram window contains a graph that indicates the tonal range of
your image. The graph displays the number of pixels (on the vertical axis)
of each brightness (on the horizontal axis). Pixels with a value of 0 (black)
are shown on the left; pixels with a value of 255 (white) are shown on the
right.
Shadow color picker

Show Output Histogram button

Neutralize color picker
Highlight color picker

Auto Button
Reload button

Active button

Maximum output value
and slider

Minimum output value
and slider

Shadow value
Shadow slider

Highlight value

Hide/show color channels

Highlight slider

Color Pickers
These enable you to click on pixels in your image to set highlight, shadow
and neutral points. See "The Histogram Color Pickers" on page 96 for
more information about using them.
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Sliders
Click and drag the sliders to set the highlight and shadow points and to
set the minimum- and maximum output values. The min. and max. output
values reflect the settings on the Dot tab of the Setup window.
See "Dot Tab" on page 40 for details about these settings.
NOTE! You can also use the arrow keys on the keyboard to move a slider
once it has been selected. Hold down the ctrl key to move in larger
increments. Use ctrl-tab to step between sliders.

Histogram Cut-off View
If you hold down option key while dragging the shadow or highlight
slider in the RGB histogram you will get an illustration of the areas in the
image that are cut off by the current slider setting.

Buttons
Show Output Histogram Button: Click this button (enabled
when grey) to display the histogram as it appears after the
highlight and shadow values are applied. Disable it to work
while viewing the histogram of the image before these
settings are applied.
Auto Button: Click on this button to have FlexColor assign
highlight and shadow values based on the histogram of your
image. If the current setup is configured to remove color
cast, the image will also be automatically neutralized.
Reload/Active Buttons: See description on page 85.
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Hide/Show Color Channels
Click on the triangle in the lower left corner of the window to display
separate histograms for each color channel. You are able to adjust
highlight and shadow values separately for each.

The Histogram Color Pickers
The histogram color pickers enable you to point at any pixel in your
preview image and assign the highlight, neutralize, or shadow point
based on the value of that pixel.
Both the highlight and shadow color pickers will affect the brightness and
contrast in your image by choosing the tonal range.
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To use the color pickers:
1.

Click on the appropriate eyedropper button for the type of tonal range
setting you would like to make. Your mouse pointer turns into the
selected eyedropper.

2.

Move the mouse pointer over the preview image; note pixel value
readings that appear in the Color area of the main FlexColor
window. Note that the numbers displayed in the Color area are the
current values (after histogram or gradation settings).

3.

The Detail window can help you see individual pixels. To open the
Detail window, type cmd-5 or select Detail from the Window menu
(or click on the Detail button in the Zoom area of the main FlexColor
window).
To use the magnifier function of the Detail window push the
Magnifier button. Note that the pixel selector is out-lined at the center
of the window.

Magnifier Button

4.

Place the tip of the eyedropper over an appropriate pixel in the
preview image.
• When selecting a highlight point, select an object in the image that
you would like to have print white. Check the pixel values at
several potential white points to help you pick the best one (usually
the brightest one that is not already at the maximum of 255 in any
of the colors). All pixels brighter than the one you selected will
burn out.
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• When selecting a shadow point, select an object in the image that
you would like to have print black. Check the pixel values at
several potential black points to help you pick the best one (usually
the darkest one that is not already at the minimum of 0 in any of
the colors). All pixels darker than the one you selected will be
black.
• When selecting a neutralize point, select an object in the image that
should be a neutral (gray) color. This will not affect the image
brightness, only the color cast. For best results, select a point close
to the middle of the exposure range, for example with RGB pixel
values around 150.
5.

Click on the target point. The highlight, shadow or gray value will be
reassigned to the values shown for that pixel in the info area. Your
screen will be instantly updated.

6.

Inspect the preview using the Detail window and Color area. Look
for areas that are burned-out (showing values of 255) and also check
the shadow areas to be sure you have not hidden any details in these
areas. You can undo your settings by selecting Edit -> Undo or
pressing cmd-z on your keyboard.

Neutralizing Colors
Working with digital photography is somewhat different from using
conventional film.
To obtain a neutral color balance in your image you will have to perform a
neutralization of the image.
To achieve the correct neutralization it is advised to use a Macbeth Color
Checker Chart. Use the neutralization picker (center) and click on one of
the grey patches of the chart. Alternatively you can use an area in the
image which you are certain has a natural grey balance but you might
experience colors shifting doing so.
Whenever you change the setup, lightning or other physical aspects which
could influence your image it is advised to perform a new neutralization.
Once your image is neutralized it will stay that way until you either
change the setup or perform another neutralization.
You can undo a neutralization setting by selecting Edit -> Undo or
pressing cmd-z on your keyboard.
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Selective Color Correction
Introduction
Sometimes you need more control over the image colors than simply
removing a color cast. FlexColor features a powerful selective color
correction feature, which enables you to adjust the appearance of specific
colors throughout your image.

Opening the Color Correction Window
To open the Color Correction window, type cmd-3 or click
on the Color Correction button in the Correction area of the
main FlexColor window, or select Color Correction from the
Window menu.

Using the Color Correction Window
To use the Selective Color Correction:
1.

Open the Color Correction window by selecting Color Correction
from the Window menu, or clicking on the Color Correction button in
the main FlexColor window.

Color before color correction.
Click here to activate the color
correction picker.
Color after color correction.

2.

Click on the upper square area to the right in the Color Correction
window to activate the color correction color picker.

3.

Click on the color in the preview image that you would like to change.
The color will immediately appear in the top (before) color box.
Offsets to its pixel values are listed in the R, G, B, C, M, and Y fields
(by default, these values are all set to zero).

Software Reference - FlexColor 4.0 for Camera Backs

99

100

Selective Color Correction
Using the Color Correction Window

4.

The pop-up menu near the top of the window displays the nearest
primary color to the one you picked in the preview. Adjusting this
color will have the most dramatic effect on the color you chose.
However, if you wish to edit a different primary color, then select a
different color from the pop-up menu.

5.

Add or subtract any of the other colors using the arrow buttons and
numerical entry fields provided for each color channel. Positive
values will add the respective color, negative values will remove it.
All pixels containing the color selected in pop-up menu will be
adjusted proportionately.

6.

If you would like to change the saturation throughout the image, then
use the Saturation slider. The hues will remain the same, but all of the
colors will become either more or less strong, depending on whether
you choose a positive or negative setting, respectively.

7.

The lower square updates to show the effects your changes will have
on the color you selected in the preview. Continue to adjust the
settings until you are satisfied with the color shown in this box.

The functionalities of the Active and Reload buttons are described in
details on page 85.
You can also view and edit settings made in the Color Correction window
by looking at the CC tab in the Setup window. The color correction
settings are saved and loaded together with all of the other settings in the
Setup window, so you can keep a library of your favorite settings by
saving a new Setup file for each one. See "Managing Setups" on page 30
for more information.
NOTE! If you are using the Gradations window to lighten the image, then
you may notice that the saturation decreases. To compensate, you may
then increase the saturation in the Color Correction window, which will
make the image look a bit darker again. Avoid entering a cycle in which
you repeat each of these settings until both windows are set to extremes.
Extreme settings will typically degrade your image.
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The Texture Window
Introduction
The Texture window holds both the Unsharp Mask filter and the
FlexTouch filter.

Unsharp Mask Filter
The Unsharp Mask filter applies an algorithm that increases contrast
along sharply defined edges.
Unsharp masking has the potential to both improve and degrade your
image - it makes the makes the image look sharper, but can also bring out
noise or graininess. Most typically, noise will appear first in the dark areas
of the image.

FlexTouch Filter
For scanner use only!

Preview
Preview your settings using the Detail window. When using the Unsharp
Mask filter it is recommended to use at least two detail previews so that
you can compare the sharpening effect in two different areas of your
image - use one to check for enough sharpness in the bright or midtone
areas and another to check for noise resulting from too much sharpness in
the shadow areas. See "The Detail Window" on page 105 for information
about how to use the Detail window.
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Using the Texture Window
To open the Texture window, type cmd-4 or click on the
Texture button in the Correction area of the main FlexColor
window, or select Texture from the Window menu.

To access the Unsharp Mask filter settings, click the triangle to the left.

Unsharp Mask Filter
To change the filter's settings, click in the appropriate field and edit the
value with your keyboard or use the up- and down arrow buttons. The
controls have the following effects:

• Reload/Active Buttons: See page 85 for detailed description.

Please note that when the Active button is enabled the filter will not
only be applied to your preview image and final image but also to any
detail images in the Detail window.

• Amount: Controls the strength of the sharpening effect. The higher the
value, the stronger the sharp lines will become. Depending on your
image, a value between 80 and 200 is recommended.

• Dark limit: Sets the brightness level below which the filter has no effect.
This will keep the filter from enhancing noise or unwanted textures in
your image. The higher this number, the less extensive the sharpening
effect will appear. Depending on your image, a setting between 0 and
20 is recommended.
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• Grain limit: Prevents the filter from sharpening low-contrast features in
the image, such as film grain, noise, or textures. It works by comparing
brightness of each pixel to the brightnesses of its surrounding pixels. If
brightnesses differ by less than the Grain limit, then no sharpening is
applied to the target pixel. If your image looks grainy after sharpening,
try to increase the Grain limit setting.

• Radius: Sets the radius in which the unsharp masking algorithm looks

for sharp edges. The larger the radius, the more extensive the
sharpening effect will be. The setting you choose will depend on the
contents of your image and the resolution you are using. Generally, use
a large radius with high-resolution images. Use a smaller radius for
lower resolutions images.

• Reset button: Returns the filter to its default settings (Amount=0, Dark
limit=10, Grain limit=0, and Radius=1). None of your other FlexColor
setting will be affected.

It is also possible to apply different amounts of sharpening to each color
channel. This is controlled on the USM tab of the Setup window. See
"USM (Unsharp Masking) Tab" on page 36 for instructions.

FlexTouch Filter
For scanner use only!
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The Detail Window
Introduction
The Detail window can show up to 4 detail views of the preview image
(in 100 to 400%).

The detail views are especially useful when you want to see the effect of
the corrections performed using the various correction tools in different
areas of your preview image.
The detail views also enables inspection of the final image quality
immediately after capture, even though the image has not yet been
processed.
The view to the left can be used either as a detail view or as a
magnification view enabling you to read color values for a specific pixel in
your image.
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Using the Detail Window
To open the Detail window, type cmd-5 or click on the
Detail button in the Zoom area of the main FlexColor
window or select Detail from the Window menu.
Delete detail view
Add detail view
Zoom Out

Detail view

Currently
selected
detail view

Zoom In

Magnification or detail view

Detail view lock

Magnification button

Use the "-" and "+" buttons to add or delete a detail view (views are
deleted from right to left) and select zoom level using the Zoom In and
Zoom Out buttons.
To create a detail view, click inside the view frame to activate it, then
move the cursor over the preview image - note that while you move the
cursor over the preview image, the detail view will show a low-resolution
view of the area around the cursor. Once you have located the spot in the
preview image from where you want the detail, click it once and the detail
image will be created in your currently selected detail view.
To make comparison between different settings, you can lock individual
views by clicking the Detail View Lock icon which will prevent the view
from being updated when settings are changed.
To use the left view as a magnification view click the Magnification
button below the view. The magnified image shown is the area
surrounding the mouse pointer. The selected pixel is the one directly
under the cross-cursor in the center of the magnification view.

Software Reference - FlexColor 4.0 for Camera Backs

The Live Video Window
Introduction

The Live Video Window
Introduction
The Live Video window gives you rapidly updated overview and detail
windows to use for focusing and composition on the set.
This allows for focusing solutions for view cameras and other cameras
without a ground glass.
To open the Live Video window, type cmd-L or select Live Video from
the Window menu.
NOTE! On certain cameras you must set the shutter in 'B' position before
using the Live Video mode.
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Live Video Window Tools
Live Video Detail Picker: Opens the Live Video Detail
Window. Click on the Live Video Detail Picker button,
which will turn grey when it is activated. Then click in the
overview of the Live Video window.

The Live Video Detail window shows the image in 1:1 and
you will get a relative focus readout - simply try to maximize
this when adjusting the focus. You can click in the window
to select the spot where focus is measured.
Neutralize Picker: Enables you to neutralize the image (see
"Neutralizing Colors" on page 98 for details). Click on the
Neutralize Picker button, which will turn grey when it is
activated. Select an object in the overview image that should
be a neutral (gray) color.
Please note that you can undo a neutralization setting by
selecting Edit -> Undo or pressing cmd-z on your keyboard.
Note that the picker will be unavailable when Black &
White mode is selected.
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Black & White button: Shows the Live Video in black and
white. In many cases this will make it more comfortable to
watch the preview, disabling any distracting colors.
When in Black & White mode the Neutralize Picker will be
disabled.
Overlay Button: Switches on and off the display of an
overlay over the view in the live video window.
Activating this button without actually having added an
overlay image will display a message describing this.
See page 28 for details about adding an overlay.
Opacity slider: This slider occurs below the overlay button
while the overlay is active. The slider gives you full control
of the overlay image transparency.
Grid button: Makes a grid over the overview. The grid can
be useful for aligning objects in your setup.
Audio Feedback: Turn on audio feedback corresponding to
the focus meter.

Aperture
Some camera bodies allow you to adjust the aperture from your computer.
If you are using one of these bodies, then the Aperture setting controls
your camera body. For other camera bodies, this setting will be inactive
(grey).

Adjusting Light and Contrast
By default the Light and Contrast settings are done automatically, but
unchecking the Auto box will enable you to adjust these parameters
manually.
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The Tasks Window
Background save from 3f
When saving final images from a 3f file the actual save process will take
place in the background.
The Tasks window will pop up.

The window shows the progress of all scheduled background operations.
After a save task has finished it will remain in the list - you may double
click it to open the saved image in the selected helper application.
Tasks which are not currently active can be removed from the list by
selecting them and clicking the Remove button. Likewise active tasks can
be cancelled by selecting them and clicking the Stop button.
If you’re saving from an unprocessed camera image the necessary
processing will also take place in the background.
Please note the option in the camera preferences that allows you to avoid
updating the 3f files with the processed info when saving from these. In
this case processing will only be done for the actual cropped area and
your unprocessed 3f file will stay small and unprocessed (see page 47 for
details) .

Software Reference - FlexColor 4.0 for Camera Backs

111

112

The Tasks Window

Software Reference - FlexColor 4.0 for Camera Backs

Appendix
Keyboard Shortcuts

Appendix
Keyboard Shortcuts
Main FlexColor Window
F5:
F6:
F7:
F8:
F9:
Cmd or :
Space:
Cmd-0:
Cmd +:
Cmd –:
Alt-Cmd-0:

Makes a preview capture.
Selects Single shot mode.
Selects Multi shot mode.
Selects Micro step mode.
Takes a capture using your current settings.
Opens previous or next image respectively.
Press and hold to drag preview around.
Zoom to fit the entire preview image in the window.
Zoom in.
Zoom out.
Zoom to 100%.

Thumbnails Window
Selects all of the icons in the window.
Selects several images.
Selects a consecutive row of images.
Opens an Info window for the currently selected
image(s).
a: Toggles the approval status of the selected image(s)
on/off. Approved pictures are marked by a checkmark
in the lower left corner.
del: Deletes the currently selected image(s) from your hard
disk. You will be asked to confirm the operation.
Cmd-del: Deletes the currently selected image(s) from your hard
disk without confirmation.

Cmd-A:
Cmd-click:
Shift-click:
Cmd-I:

Info Window
F10: Toggles between General and History.
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File Menu
Cmd-N: Takes a capture using your current settings.
Cmd-S: Saves the image currently shown in the FlexColor
window as a standard TIFF file.
Cmd-W: Closes the currently selected window if possible.
Cmd-U: Opens the Setup window.
Cmd-I: Opens an Info window, which contains various
information about the currently selected image.
Cmd-P: Enables you to print the contents of the Thumbnails
window. Make sure you have selected the view by
clicking on a thumbnail in the window.

Edit Menu
Cmd-Z: Reverses your most-recent actions - for example, a crop
area modification or a change in the Setup window. You
are able to step back through a long series of actions.
Cmd-R: Reapplies the last action that you cancelled using the
Cmd-Z command.
Cmd-X: If you have selected some text in a text field, then this
command removes the text and saves it on a
system-wide virtual clipboard.
Cmd-C: Saves the selected text on the clipboard without
removing it.
Cmd-V: Places a copy of the text on the clipboard at the insertion
point.
Cmd-A: Selects all of the text contained in the field in which the
insertion point is standing.
Cmd-D: Removes the cropping of the currently shown image.
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Window Menu
Cmd-1:
Cmd-2:
Cmd-3:
Cmd-4:
Cmd-5:
Cmd-7:
Cmd-8:
Cmd-9:
Cmd-L:

Opens/closes the Gradations window.
Opens/closes the Histogram window.
Opens/closes the Color Correction window.
Opens/closes the Texture window.
Opens/closes the Detail window.
Opens/closes the Exposure window.
Opens/closes the Thumbnails window.
Opens/closes the Color Info window.
Opens/closes the Live Video window.
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